Varbi | Service disruption

Major incident Grade Varbi
2025-05-06 14:25 CEST · 4 minutes

Updates

Update

Here is a update about what caused the service disruption in Varbi 2025-05-06 between 14:25 - 14:28:

We did a temporary system update in the database, that made the system become very slow and unresponsive.

The disruption does not come from any external source, and we want to emphasise that this was not an attack, no data was lost and no data has left our servers.

We apologise for any inconvenience.

May 6, 2025 · 14:46 CEST
Resolved

The service disruption in Varbi has now been resolved and our services are functioning normally again.

We are monitoring the situation and will provide more information about the cause of the disruption at a later time.

May 6, 2025 · 14:29 CEST
Issue

Varbi is currently experiencing a service disruption.
Our technical team is working to resolve the issue as quickly as possible.

We will provide an update as soon as we have any new information.

We apologise for any inconvenience this may cause and thank you for your patience.

May 6, 2025 · 14:25 CEST

← Back